dnf-langpacks plugin retired from F25

Last release we implemented new way of installing langpacks packages using RPM’s weak dependency feature. The dnf-langpacks plugin commands thus become not retire dnf langpacks plugin package called dnf-langpacks in rawhide(f25+).

Those who still want to know what is current way of installing language packages please check this test case page.

I have also submitted a pull request for fedora-comps to remove dnf-langpacks package from “standard” as well as “workstation-product” group.